PDA

View Full Version : Your thoughts on current default style?



jimnyc
07-31-2010, 11:38 AM
There are currently 2 styles to choose from. The default if you haven't manually changed it is the blue style. The original out of the box, with a few DP changes, is the all white one. This poll is regarding the blue style which I've worked most on in the hopes of adding the recommended changes from members and staying as our default style.

If you like it, that means you don't want any changes. If you specify you like it, but want changes, make those changes known in this thread. If you hate it, and want something completely different, please let me know specifically what you would rather see.

Here is a link to all the "free styles" available on vB.org. If you're adventurous enough to go through them, and see one you want me to add as an option, post a link here.

http://www.vbulletin.org/forum/forumdisplay.php?f=247

There are also "premium" styles out there, if one chooses to search on their own. Do a Google search on "vbulletin styles" or "premium vbulletin styles". If someone found a great one, and the majority agreed, I'll pony up and buy a premium theme.

jimnyc
07-31-2010, 01:51 PM
Voting no, that you don't like it and would rather see something else, and then not leaving any comment whatsoever = your vote doesn't count

Mr. P
07-31-2010, 02:03 PM
I'm good with it. I know it can be tweeked along the way if need be.

Kathianne
07-31-2010, 05:16 PM
I like it. It keeps the traditional blue, while lightening it up. Good for my mood and vision. :2up:

Sweetchuck
07-31-2010, 09:49 PM
It's fine.

Abbey
08-02-2010, 05:18 PM
I like it fine the way it is. And I don't think you should pay out of your pocket for a premium style.

jimnyc
08-02-2010, 05:23 PM
I like it fine the way it is. And I don't think you should pay out of your pocket for a premium style.

Unfortunately, sometimes a premium theme is what it takes to please the masses. I paid $29 for the one you're seeing now, and can have a custom skin designed for about $500. How much you wanna bet that not EVERYONE would be pleased anyway. I just want it at a point where it looks professional for the first time visitor, different than the rest of the boards out there, and in a color scheme which allows all readers to easily read the text.

Abbey
08-02-2010, 05:28 PM
Unfortunately, sometimes a premium theme is what it takes to please the masses. I paid $29 for the one you're seeing now, and can have a custom skin designed for about $500. How much you wanna bet that not EVERYONE would be pleased anyway. I just want it at a point where it looks professional for the first time visitor, different than the rest of the boards out there, and in a color scheme which allows all readers to easily read the text.

Whoa- $500?! I believe the board looks professional. I also find the colors appealing and not hard on the eyes.

I am getting so tired of all the black backgrounds out there. I suspect they all think they look edgy, when in fact they tend to look depressing and unoriginal.

jimnyc
08-02-2010, 05:32 PM
Whoa- $500?! I believe the board looks professional. I also find the colors appealing and not hard on the eyes.

I am getting so tired of all the black backgrounds out there. I suspect they all think they look edgy, when in fact they tend to look depressing and unoriginal.

My favorite color is black, but NOT for a website background! I prefer a site to be a little lighter, with shades just dark enough to take away the glare.

Abbey
08-02-2010, 05:42 PM
My favorite color is black, but NOT for a website background! I prefer a site to be a little lighter, with shades just dark enough to take away the glare.

I like black, too. As I sit here, I am wearing an all- black button down shirt and a black bra. ;)

jimnyc
08-02-2010, 05:45 PM
I like black, too. As I sit here, I am wearing an all- black button down shirt and a black bra. ;)

Picture please?

Kathianne
08-02-2010, 05:46 PM
I like black, too. As I sit here, I am wearing an all- black button down shirt and a black bra. ;)

You said 'bra.' OMG! LOL!

Kathianne
08-02-2010, 05:49 PM
Picture please?

http://i32.tinypic.com/2whnwk0.png

But ahem, generic. LOL!

Abbey
08-02-2010, 05:50 PM
That's a cute one, Kath. :laugh:

Abbey
08-02-2010, 05:54 PM
On the desk:

http://www.zingerbug.com/Backgrounds/background_images/black_lacy_bra.jpg

Binky
08-02-2010, 05:56 PM
Pesonnally, I liked it fine the way it was. Rather boring looking now.....:puke:

jimnyc
08-02-2010, 05:56 PM
I'm not talking to you 2 teases anymore. For 7 years now I've been trying and have zero boobs on my resume. :(

Abbey
08-02-2010, 05:58 PM
I'm not talking to you 2 teases anymore. For 7 years now I've been trying and have zero boobs on my resume. :(

Every man has his limits. :laugh2: You know we love you!

Kathianne
08-02-2010, 05:59 PM
On the desk:

http://www.zingerbug.com/Backgrounds/background_images/black_lacy_bra.jpg

Abbey, Jim's problem is 'us' we'll never give him boobies. LOL! Yet he chose us to be mods. His gain and loss! :laugh2:

Hey, Jim. I don't need speedo pics, but would love the glasses instead of contacts. ;)

Abbey
08-02-2010, 06:06 PM
Abbey, Jim's problem is 'us' we'll never give him boobies. LOL! Yet he chose us to be mods. His gain and loss! :laugh2:

Hey, Jim. I don't need speedo pics, but would love the glasses instead of contacts. ;)

Never say never! :coffee:

jimnyc
08-02-2010, 06:24 PM
Pesonnally, I liked it fine the way it was. Rather boring looking now.....:puke:

What specifically don't you like, maybe we can do something to make it better?

namvet
08-02-2010, 08:12 PM
guess you better count me out

Mr. P
08-02-2010, 09:18 PM
When I came in tonight I noticed about 4 threads I'm subscribed to with new posts since I was last in. They weren't sent to my e-mail though. First time that's happened.

jimnyc
08-03-2010, 07:32 AM
When I came in tonight I noticed about 4 threads I'm subscribed to with new posts since I was last in. They weren't sent to my e-mail though. First time that's happened.

Has anyone else had this issue? I can't say myself as I never subscribe to threads, but I do know I've been getting my emails when I get a PM.

Mr. P, let me know if it happens again and let's hope for some feedback from others who use the subscribe option.

SassyLady
08-03-2010, 09:09 AM
I might have missed the post explainting this, but where do I find all the thanked posts ..currently reading 0 thanks for 0 posts ...did it delete history and start over? And, what is my total rep received? and my special ribbons:?

jimnyc
08-03-2010, 09:24 AM
I might have missed the post explainting this, but where do I find all the thanked posts ..currently reading 0 thanks for 0 posts ...did it delete history and start over? And, what is my total rep received? and my special ribbons:?

There are currently no modifications available that allow you to fully track them, only show totals. Future releases by developers will include the tracking.

I tried a different one yesterday, then reverted back to the one we were using due to errors. I apologize for the "reset". At least when a developer releases an upgraded version to this one, there should be nothing lost from this point forward.

jimnyc
08-03-2010, 06:42 PM
I have added another style to the board. Scroll all the way to the bottom of the board, and for the dropdown arrow on the style chooser the new name is "Blue Demon". This is just for testing of colors and layout, hence the cheesy header/name/logo. I'm going to try and add a bunch of styles over time and allow all the members to choose what fits them best. What works, I will finalize them with decent logos and whatever else they need, what doesn't work will be removed. Right now that leaves us with 3 available styles.

Don't forget, you can go into your user control panel and assign a default style to your account. If you don't do this, it will always revert to the default assigned style instead of your favorite.

LuvRPgrl
08-03-2010, 10:54 PM
i like black, too. As i sit here, i am wearing an all- black button down shirt and a black bra. ;)

and........?????

LuvRPgrl
08-03-2010, 10:59 PM
There a?re currently no modifications available that allow you to fully track them, only show totals. Future releases by developers will include the tracking.

I tried a different one yesterday, then reverted back to the one we were using due to errors. I apologize for the "reset". At least when a developer releases an upgraded version to this one, there should be nothing lost from this point forward.

Im not sure if I understand. Are you saying the old recd reps are not tracked, but the new ones willl be?

If a person receives new rep, does it post like the old ones did with the comments?

jimnyc
08-04-2010, 02:24 PM
Im not sure if I understand. Are you saying the old recd reps are not tracked, but the new ones willl be?

If a person receives new rep, does it post like the old ones did with the comments?

The rep system hasn't been affected. This is the "thanks" system. At the bottom of every post you have the ability to click a button an publicly "thank" a user for their post. Due to sporadic changes and testing, the stats were lost. The program still functions now and will save all the amounts of thanks going forward.

jimnyc
08-04-2010, 02:24 PM
I added a "tag cloud" on the forum home page at the very bottom. This will only show on that page and not subsequent pages.

jimnyc
08-04-2010, 02:42 PM
If you click on "Quick Links" on the top navigation bar, you'll now see the first option as "Today's posts". I believe it was Kathianne that asked about this. It's gone in vB4 but someone made code to bring it back. :)

Kathianne
08-04-2010, 02:47 PM
If you click on "Quick Links" on the top navigation bar, you'll now see the first option as "Today's posts". I believe it was Kathianne that asked about this. It's gone in vB4 but someone made code to bring it back. :)

Thank you, thank you!

SassyLady
08-05-2010, 02:33 AM
I added a "tag cloud" on the forum home page at the very bottom. This will only show on that page and not subsequent pages.

What is a "tag cloud"?

Also, when I log on this is at the very bottom of the main page:


0911 9/11 2012 al gore anonymous bomb times square attempt border carter chanology climate gate crime crimes democratic democratic party divisiveness drugs economics fairness frank fahsel fraud gang german ss gingrich ground zero gun control guns hcr health care hillary hoax intro introduction iraq corruption mosque news online obama palin rider penatgon political forum preferences primary race racism razor blades rendell repeal it republican scientology sharia shaving foam shaving lather skull & bones uit united anarchists violence war waste winfried sobottka

and each word is a link to a post?

jimnyc
08-05-2010, 08:25 AM
What is a "tag cloud"?

Also, when I log on this is at the very bottom of the main page:



and each word is a link to a post?

A tag cloud is a list of words/phrases that have been used the most on the board. The larger and darker, the more it's been used. Clicking on any word/phrase will give you a list of all the threads with those words in it.

Abbey
08-05-2010, 08:00 PM
That's a handy way to get to know if you like board.

Sweetchuck
08-05-2010, 08:16 PM
What is a "tag cloud"?



It's like a hot fart that follows you around I think.

:laugh:

Sweetchuck
08-05-2010, 08:16 PM
Forum looks sweet.

Very professional.

HogTrash
08-05-2010, 08:46 PM
I see a bunch of sponsors that I hadn't noticed before?

Does this mean we're now at the mercy of their literary discretion?

Will the DebatePolicy priority remain freedom of speech or succumb to greed?

Sweetchuck
08-05-2010, 08:55 PM
What a ridiculous suggestion.
















This commentary brought to you by $-Mart. Live Better than Better.

KarlMarx
08-05-2010, 08:56 PM
Leave it as is.

I notice that, for some reason, the spell checker on my Google toolbar causes the text box you use to enter posts to wash out entirely. I don't know what the cause of that is.

jimnyc
08-05-2010, 08:59 PM
Leave it as is.

I notice that, for some reason, the spell checker on my Google toolbar causes the text box you use to enter posts to wash out entirely. I don't know what the cause of that is.

Let me see if I understand you correctly... You type a message, but when you hit the spellcheck on Google Toolbar, it removes your post/text?

Gaffer
08-05-2010, 09:10 PM
I see a bunch of sponsors that I hadn't noticed before?

Does this mean we're now at the mercy of their literary discretion?

Will the DebatePolicy priority remain freedom of speech or succumb to greed?

Just ignore the ads. If it helps fund the upkeep of the board I have no problem with them.

namvet
08-05-2010, 09:14 PM
no i like the adds. there was one on nut grass. which im having an issue with............

avatar4321
08-05-2010, 11:44 PM
Dude. I love this. Especially the banner at the top with the eagle and the soldiers. Very sweet.

SassyLady
08-06-2010, 01:57 AM
A tag cloud is a list of words/phrases that have been used the most on the board. The larger and darker, the more it's been used. Clicking on any word/phrase will give you a list of all the threads with those words in it.

Got it! :slap:

Kathianne
08-06-2010, 05:07 AM
When I click on the 'guoted by' arrow, I am taken to the right page, but not the individual's post. I don't know if it's just me or everyone? I didn't have the problem before and don't have it at other sites. I've tried logging out, hasn't fixed it.

jimnyc
08-06-2010, 08:05 AM
When I click on the 'guoted by' arrow, I am taken to the right page, but not the individual's post. I don't know if it's just me or everyone? I didn't have the problem before and don't have it at other sites. I've tried logging out, hasn't fixed it.

It works on my end...

Can you temporarily switch to another style at the bottom of the board, then test it again. This will tell me if the issue is global to all styles or style specific.

HogTrash
08-06-2010, 08:22 AM
Leave it as is.

I notice that, for some reason, the spell checker on my Google toolbar causes the text box you use to enter posts to wash out entirely. I don't know what the cause of that is.I never use SpellChek...My frequent errors help in keeping my fellow posters more at ease with me by dispelling the myth that the wise ole Hog is perfect.

Just call me Mister Considerate. :thanks:

Kathianne
08-06-2010, 08:23 AM
It works on my end...

Can you temporarily switch to another style at the bottom of the board, then test it again. This will tell me if the issue is global to all styles or style specific.

I tried the 'Debate Policy', 'Elegant Blue', and 'default'-not working in any for me.

jimnyc
08-06-2010, 08:28 AM
I tried the 'Debate Policy', 'Elegant Blue', and 'default'-not working in any for me.

Ok, so it's a vB4 issue and not the styles. You say it doesn't happen at any other boards, but are they upgraded to 4.0x?

Try perusing around http://www.vbulletin.com/forum/forum.php

See if you can find threads with quotes there and see if it works, no need to register.

Kathianne
08-06-2010, 08:34 AM
Ok, so it's a vB4 issue and not the styles. You say it doesn't happen at any other boards, but are they upgraded to 4.0x?

Try perusing around http://www.vbulletin.com/forum/forum.php

See if you can find threads with quotes there and see if it works, no need to register.

It worked for me here:

http://www.vbulletin.com/forum/showthread.php?354464-When-will-vB4-Chinese-version-available&p=1994516

jimnyc
08-06-2010, 09:39 AM
Kath,

Can you give us a link to a specific post that has a quote giving you a problem linking back to another post. This will allow other members to test, and I also need to look at the specific code...

namvet
08-06-2010, 09:49 AM
I got a Q. how do you delete a post????

on the old version you clicked edit then go advanced then button in delete. the buttons are missing

Kathianne
08-06-2010, 09:52 AM
Kath,

Can you give us a link to a specific post that has a quote giving you a problem linking back to another post. This will allow other members to test, and I also need to look at the specific code...

Jim, none of them work to specific post. Weird thing though, if I click on the current posts at top, I'll be brought to the specific post. (Right now you are that post.)

On the site you referred me to, Vb whatever, it worked there. Works at two other sites you are familiar with too. It takes me to the correct page, I just have to sift through the poster's posts.

On this thread: http://www.debatepolicy.com/showthread.php?28788-On-Jounolist/page4

From #55, I click on the quote from Mrs. KP, I'm brought to the top of pg 4.

jimnyc
08-06-2010, 10:05 AM
I got a Q. how do you delete a post????

on the old version you clicked edit then go advanced then button in delete. the buttons are missing

You don't. Regular members cannot delete posts and only have a limited amount of time to edit them. This was due to prior users getting angry and going back and editing/deleting every post they made and it royally screwed up threads. If you need something done you cannot do yourself, report the post or shoot a PM to a staff member.

jimnyc
08-06-2010, 10:07 AM
Jim, none of them work to specific post. Weird thing though, if I click on the current posts at top, I'll be brought to the specific post. (Right now you are that post.)

On the site you referred me to, Vb whatever, it worked there. Works at two other sites you are familiar with too. It takes me to the correct page, I just have to sift through the poster's posts.

On this thread: http://www.debatepolicy.com/showthread.php?28788-On-Jounolist/page4

From #55, I click on the quote from Mrs. KP, I'm brought to the top of pg 4.

Ok, that's a great reference for me to work from. Can you do one last favor for me? Go to that post again, right click on the arrow that doesn't bring you to the proper post, and copy the link it wants to send you to. In FF it is "right click" and then choose "copy link location". In IE it is right click and then "copy shortcut".

KarlMarx
08-06-2010, 11:21 AM
Let me see if I understand you correctly... You type a message, but when you hit the spellcheck on Google Toolbar, it removes your post/text?
No, when I click spell check, the box turns white, I cannot see what I typed in. If I click spell check again, to turn it off, the text reappears. I am using IE 8 by the way.

Kathianne
08-06-2010, 11:25 AM
Ok, that's a great reference for me to work from. Can you do one last favor for me? Go to that post again, right click on the arrow that doesn't bring you to the proper post, and copy the link it wants to send you to. In FF it is "right click" and then choose "copy link location". In IE it is right click and then "copy shortcut".

Here you go:
debatepolicy.com/showthread.php?p436757#post436753

jimnyc
08-06-2010, 11:28 AM
No, when I click spell check, the box turns white, I cannot see what I typed in. If I click spell check again, to turn it off, the text reappears. I am using IE 8 by the way.

I just turned on the spellcheck on my Google toolbar. The background is whiteish while I type, but turns a bluish color when I hit check - but everything I type is readable either way. I'll look into this further.

jimnyc
08-06-2010, 11:30 AM
Here you go:
debatepolicy.com/showthread.php?p436757#post436753

Ok, we're both seeing the same link.

Can you tell me what browser you are using, and what version?

jimnyc
08-06-2010, 11:54 AM
No, when I click spell check, the box turns white, I cannot see what I typed in. If I click spell check again, to turn it off, the text reappears. I am using IE 8 by the way.

Ok, this is a known bug with vb4 that the developers are going to ultimately fix with a future release.

If you want a temporary fix:

When writing a post, use the standard editor and it works. If you look to the right of your post, above the smilies, is what looks like 2 A's ( a/A). Click on that and you can go back and forth between advanced and standard mode.

KarlMarx
08-06-2010, 12:58 PM
Ok, this is a known bug with vb4 that the developers are going to ultimately fix with a future release.

If you want a temporary fix:

When writing a post, use the standard editor and it works. If you look to the right of your post, above the smilies, is what looks like 2 A's ( a/A). Click on that and you can go back and forth between advanced and standard mode.
I will try that, thanks

Jeff
08-06-2010, 01:13 PM
I LIKE :thumb:

Kathianne
08-06-2010, 02:17 PM
Ok, we're both seeing the same link.

Can you tell me what browser you are using, and what version?

Safari Version 4.0.5 (4531.22.7)
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_4_11; en)

Mr. P
08-06-2010, 02:50 PM
I LIKE :thumb:

Yeah but yer a redneck!!! :laugh2:

jimnyc
08-06-2010, 02:54 PM
Safari Version 4.0.5 (4531.22.7)
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_4_11; en)

Can you possibly try a different browser to see if the issue follows? You can uninstall it afterwards if you want!

I recommend Firefox:

English/Mac is on this page: http://www.mozilla.com/en-US/firefox/all.html

Mr. P
08-06-2010, 03:00 PM
I used the "Debate Policy" style all day testerday. I like the look but IT'S very slow to load page to page. I'm back to Eloquentblue.

jimnyc
08-06-2010, 03:03 PM
Can you possibly try a different browser to see if the issue follows? You can uninstall it afterwards if you want!

I recommend Firefox:

English/Mac is on this page: http://www.mozilla.com/en-US/firefox/all.html

Kath, the browser change should fix your issue for now. The quote backlink and Safari together is a known bug for now:

http://tracker.vbulletin.com/browse/VBIV-7263?page=com.atlassian.jira.plugin.system.issueta bpanels%3Aall-tabpanel

jimnyc
08-06-2010, 03:03 PM
I used the "Debate Policy" style all day testerday. I like the look but IT'S very slow to load page to page. I'm back to Eloquentblue.

I'll have the developer take a peek. I don't see a load difference myself. Others?

jimnyc
08-06-2010, 03:10 PM
Mr. P - I made a change to the way the system stores certain .CSS files. Can you try switching back to the new style and see if its any better now?

Mr. P
08-06-2010, 03:23 PM
Mr. P - I made a change to the way the system stores certain .CSS files. Can you try switching back to the new style and see if its any better now?

Sure

Kathianne
08-06-2010, 03:26 PM
Kath, the browser change should fix your issue for now. The quote backlink and Safari together is a known bug for now:

http://tracker.vbulletin.com/browse/VBIV-7263?page=com.atlassian.jira.plugin.system.issueta bpanels%3Aall-tabpanel

I'm downloading now. Used to use firefox with pc, found the mac version.

Kathianne
08-06-2010, 03:36 PM
Hey Jim, Firefox cleared up that problem. Thanks

Mr. P
08-06-2010, 03:39 PM
Mr. P - I made a change to the way the system stores certain .CSS files. Can you try switching back to the new style and see if its any better now?

I timed it.. It takes twice the time to load a thread in the "Debate Policy" style as it does in "Eloquentblue".

jimnyc
08-06-2010, 03:42 PM
Hey Jim, Firefox cleared up that problem. Thanks

No problem, I'll let you know when the Safari issue is reported as fixed.


I timed it.. It takes twice the time to load a thread in the "Debate Policy" style as it does in "Eloquentblue".

I have the time it takes me to completely load a page timed everywhere I go. All the pages here take me less than one second to fully load. But yes, some styles and the way they are designed "can" cause issues for browsers rendering them. I have the "bug thread" updated with your issue to see if anything can be done to increase the load time.

Out of curiosity, how fast is the processor on your computer and how much memory do you have?

HogTrash
08-06-2010, 07:17 PM
There's too much business going on here and not enough fun. :slap:

I would hate to think I'm wasting my best material on a bunch of sour-pusses.

Sweetchuck
08-06-2010, 10:58 PM
Hey - what happened to the thank count?