PDA

View Full Version : vb4 custom style - bugs and fixes



jimnyc
08-06-2010, 08:43 AM
The developer of this new style is the new member here "CryoDigital". He has been temporarily made an administrator here so that he can come on throughout the day today and help fix any bugs within the style. I'd like to keep a list of issues in one central location so that he need not search multiple threads.

If you have an issue, try switching styles and see if the issue goes away. If it happens with every style, it's an issue across the board. If the problem only surfaces with this style, then he will assist us in correcting the issue.

Here are the issues I am aware of so far:

1) Logo in upper left hand corner. We would like the outline and lettering changed from white to Navy blue.

2) When clicking "Today's Posts", or sometimes just browsing a forum, regular threads that are ongoing are showing up as locked.

3) One user report thus far: When a user quotes someone, the quoted text has a small arrow in it that when clicked will bring you back to the quoted post. This brought our user back to the page of the post, but not to the exact quoted post.


If you brought up an issue before, and feel it hasn't been fixed (and isn't noted above), please speak up in this thread to make our developers job easier. Hopefully we can get all the issues sorted ASAP.

jimnyc
08-06-2010, 09:25 AM
3) One user report thus far: When a user quotes someone, the quoted text has a small arrow in it that when clicked will bring you back to the quoted post. This brought our user back to the page of the post, but not to the exact quoted post.

Kath, the more I think of this one the more I think it's a user side setting or issue. It works on mine, and not on yours - that's all we really know for sure thus far. But if it were the code, it would affect all of us. It works for me at this site and at the site I referred you to. On the other hand, it works for you at one site but doesn't here using ANY style. I could argue both ways at this point, I just don't want our developer chasing things down that aren't caused by his style. This "might" be an issue I have to deal with myself. Either way we'll get it sorted for you.

jimnyc
08-06-2010, 10:09 AM
1) Logo in upper left hand corner. We would like the outline and lettering changed from white to Navy blue.

To be clearer on this: Darin asked that the white in the logo be changed to Navy blue. This would not only be the lettering "Political Forum for Debate and Discussion", but also the shadowing around "Debate Policy"

jimnyc
08-06-2010, 03:04 PM
A member has reported the pages loading very slow in this style and changing to the "Eloquent Blue" style fixes the speed issue.

jimnyc
08-07-2010, 09:05 AM
3) One user report thus far: When a user quotes someone, the quoted text has a small arrow in it that when clicked will bring you back to the quoted post. This brought our user back to the page of the post, but not to the exact quoted post.

This issue was solved by user installing and using Firefox. The original browser (Safari) has a known bug at this time with the issue outlined above.

jimnyc
08-07-2010, 01:47 PM
1) Logo in upper left hand corner. We would like the outline and lettering changed from white to Navy blue.


To be clearer on this: Darin asked that the white in the logo be changed to Navy blue. This would not only be the lettering "Political Forum for Debate and Discussion", but also the shadowing around "Debate Policy"

The developer has re-done the logo image on the top left, and the matching background logo down at the bottom right of the forums. Please refresh your browser if you don't see the "Debate Policy" in a Navy blue color now.

jimnyc
08-07-2010, 03:17 PM
1) Logo in upper left hand corner. We would like the outline and lettering changed from white to Navy blue.

2) When clicking "Today's Posts", or sometimes just browsing a forum, regular threads that are ongoing are showing up as locked.

3) One user report thus far: When a user quotes someone, the quoted text has a small arrow in it that when clicked will bring you back to the quoted post. This brought our user back to the page of the post, but not to the exact quoted post.

1- Logo has been fixed/updated
2- Status icon replaced
3- Was user specific due to using Safari