PDA

View Full Version : Downtime



jimnyc
10-31-2011, 09:27 AM
In the past 7 days the site, or more appropriately the "Apache" service on this server, has went down and failed. All 3 times I opened a ticket to get things fixed ASAP. I am pushing a little for a more direct answer from our provider as to what specifically is failing and what they are doing to prevent this from happening again. I've escalated my latest ticket to management and hopefully this will be the end of it.

jimnyc
10-31-2011, 09:16 PM
Was down for 15-20 minutes just now but for an upgrade. There was an important security patch that went out tonight to I figured it would be just as easy to upgrade at the same time. Should be fine now.

ConHog
10-31-2011, 10:10 PM
Was down for 15-20 minutes just now but for an upgrade. There was an important security patch that went out tonight to I figured it would be just as easy to upgrade at the same time. Should be fine now.


Was this the new upgrade guaranteed to prevent PB infestation?

jimnyc
11-01-2011, 10:10 AM
Site was down again today from about 6am EST, and was down for many hours. The reason given by my host was the same, that it was out of swap and needed a reboot. First off, it shouldn't be taking hours for them to perform the reboot. They did so after I opened a ticket when I became aware it was down. They are supposed to be monitoring alerts and proactively fixing this stuff. Secondly, I hate when the same problem happens 4x in one week. They should be fixing the issue permanently and not rebooting as a fix. I have asked them to move me to a new server if they couldn't fix this issue for good. I'm also looking into a few other providers in case the level of support doesn't get better here.

I'll update when I know more and do my best to minimize downtime.

jimnyc
11-01-2011, 10:41 AM
Anyone who had trouble accessing the site this morning, can you post here and post about what time it was? I know RSR called me and stated that he was DOA as of at least 6am. I know I couldn't get here since at least 8am. My brother couldn't get here as early as 7am.

The techs for my webhost provider claim they rebooted the server the instant it was showing services down. This is just not true. The ticket system shows otherwise, logs show otherwise, and I'd like to have a few here showing otherwise if possible...

Kathianne
11-01-2011, 03:54 PM
Anyone who had trouble accessing the site this morning, can you post here and post about what time it was? I know RSR called me and stated that he was DOA as of at least 6am. I know I couldn't get here since at least 8am. My brother couldn't get here as early as 7am.

The techs for my webhost provider claim they rebooted the server the instant it was showing services down. This is just not true. The ticket system shows otherwise, logs show otherwise, and I'd like to have a few here showing otherwise if possible...

5:00 or even before for me. I know I shut down around 5:50 am, still not able to get on, then.

ConHog
11-01-2011, 05:47 PM
I only tried sporadically, but didn't get on before 11 AM or so

Shadow
11-01-2011, 08:58 PM
I tried a couple times before I went to work. First time at 5:45 am ... 2nd at 7:00 am couldn't both times. I did get access a little later, don't remember what time exactly. Maybe around 7:50 am?