PDA

View Full Version : Another board upgrade



jimnyc
04-15-2012, 01:35 PM
An upgrade for the board is out there and I'd like to install it and get it over with. Some minor fixes and security updates. I will bring the board down at 2pm EST and will take about 15-20mins to complete.

Anton Chigurh
04-15-2012, 01:37 PM
will take about 15-20mins to complete.In a ideal world....:laugh:

jimnyc
04-15-2012, 01:42 PM
In a ideal world....:laugh:

You should have been around in 2003 when I first dealt with vBulletin and CPanel. We had about only 5,000 posts luckily... Anyway, I'm checking things out in CPanel and looking at SQL Databases, which at the time I knew pretty much nothing about. Now, mind you, I'm a tech, so I "really" should have known certain things without even testing or reading, but anyway... So I wondered why there was a "Red X" by the database name, and I clicked it. No warning or "are you sure" messages, just GONE, database was history with a click of a button! LOL

Dilloduck
04-15-2012, 01:47 PM
You should have been around in 2003 when I first dealt with vBulletin and CPanel. We had about only 5,000 posts luckily... Anyway, I'm checking things out in CPanel and looking at SQL Databases, which at the time I knew pretty much nothing about. Now, mind you, I'm a tech, so I "really" should have known certain things without even testing or reading, but anyway... So I wondered why there was a "Red X" by the database name, and I clicked it. No warning or "are you sure" messages, just GONE, database was history with a click of a button! LOL

That's what they said about the Nixon tapes.

jimnyc
04-15-2012, 02:12 PM
Upgrade completed. As usual, please let me know in this thread if you encounter any issues as a result of this upgrade.

jimnyc
04-15-2012, 02:21 PM
Probably 5% of the board will get to this post, but I'll try anyway!

I'm reaching out to those using telephones or tablets. This upgrade has added "Forum Runner" to the board - http://www.forumrunner.net/

I went through all the setting and all looks good. But I don't get prompted to use the forum runner with my Acer Tablet. Haven't checked with the Ipad yet. I'm curious if this is working for anyone?

jimnyc
04-15-2012, 02:31 PM
Probably 5% of the board will get to this post, but I'll try anyway!

I'm reaching out to those using telephones or tablets. This upgrade has added "Forum Runner" to the board - http://www.forumrunner.net/

I went through all the setting and all looks good. But I don't get prompted to use the forum runner with my Acer Tablet. Haven't checked with the Ipad yet. I'm curious if this is working for anyone?

Oh well, disregard that post. I found out where the settings were and activated it. A mobile device will get prompted and asked whether or not they would like to use the app, which makes using the site much easier for a mobile device. If you answer yes, you get redirected to Itunes or the Google app store. It's 1.99 for the user to get the app! LOL Fuck that. If it were free I would advise members to give it a try, but this seems like a cheap sales tactic to get members to buy a 3rd party app. I believe the forum has a built in mobile style that makes it 'easier' for those people, but charging for easier access is lame.

ConHog
04-15-2012, 03:01 PM
yeah I'm not buying any app. The site isn't that bad on a mobile phone as is.

jimnyc
04-15-2012, 03:15 PM
Just added code that will now notify you when someone has "thanked" a post of yours. Can someone please thank this post so I can see if it works? I'll do the same to others in this thread, and let me know if it notifies you... And it's supposed to also give you a list of the last 25 or so that thanked you, I think...

ConHog
04-15-2012, 06:35 PM
Just added code that will now notify you when someone has "thanked" a post of yours. Can someone please thank this post so I can see if it works? I'll do the same to others in this thread, and let me know if it notifies you... And it's supposed to also give you a list of the last 25 or so that thanked you, I think...

It works, now how I disable it on my profile? I get FAR too many thanks to be looking at my CP everytime I get one. :coffee:

Anton Chigurh
04-15-2012, 07:53 PM
It works, now how I disable it on my profile? I get FAR too many thanks to be looking at my CP everytime I get one. :coffee: <dl class="userstats"><dt>Join Date</dt><dd>Jul 2011</dd><dt>Posts</dt><dd>7,652</dd><dt>Thanks<dt><dd>14
<dd>Thanked
5 Times in 5 Posts</dd></dl>

You have given 14 thanks to others' posts, while receiving only 5 thanks total, out of 7.652 posts you have made, in nine months. That's a extremely low percentage and certainly not worthy of worry about getting a flood of thank alerts.

By the way, I got your joke. Just helping out for others.:lol:

fj1200
04-15-2012, 09:23 PM
^The "thanks" numbers got reset recently.

Anton Chigurh
04-15-2012, 09:34 PM
^The "thanks" numbers got reset recently.And yet you have a quite strong percentage. I had seen the thread about the re-set.

ConHog
04-16-2012, 11:15 AM
And yet you have a quite strong percentage. I had seen the thread about the re-set.

I didn't even know they'd been reset recently because A) I don't really pay attention tot hem, and B) I had taken a hiatus, but my rep hasn't been reset and usually rep correlates with thanks, I've been thanked 5 times in 2 days of posting. Do the math..........

Anton Chigurh
04-16-2012, 01:10 PM
usually rep correlates with thanksActually it never does, they are two totally separate and independent features.

Five times in two days? No, it's since the thanks was reset to zero. What, weeks ago?

fj1200
04-16-2012, 01:27 PM
^He's hardly posted lately.

ConHog
04-16-2012, 04:05 PM
^He's hardly posted lately.

^ This

ConHog
04-16-2012, 04:09 PM
Actually it never does, they are two totally separate and independent features.

Five times in two days? No, it's since the thanks was reset to zero. What, weeks ago?

of course they are two independent features, I didn't say differently. But normally when you see a poster who has a high rep they have also had a lot of thanked posts, and conversely a poster with a lot of thanked posts normally has a high rep.

It's the way it is.

RadiomanATL
04-16-2012, 09:17 PM
Probably 5% of the board will get to this post, but I'll try anyway!

I'm reaching out to those using telephones or tablets. This upgrade has added "Forum Runner" to the board - http://www.forumrunner.net/

I went through all the setting and all looks good. But I don't get prompted to use the forum runner with my Acer Tablet. Haven't checked with the Ipad yet. I'm curious if this is working for anyone?

I didn't get a notification. iPad here.

RadiomanATL
04-16-2012, 09:19 PM
Oh well, disregard that post. I found out where the settings were and activated it. A mobile device will get prompted and asked whether or not they would like to use the app, which makes using the site much easier for a mobile device. If you answer yes, you get redirected to Itunes or the Google app store. It's 1.99 for the user to get the app! LOL Fuck that. If it were free I would advise members to give it a try, but this seems like a cheap sales tactic to get members to buy a 3rd party app. I believe the forum has a built in mobile style that makes it 'easier' for those people, but charging for easier access is lame.

Oh, nm.

jimnyc
04-17-2012, 11:27 AM
Red and CH - do you two know one another from elsewhere? Just curious as to where the animosity emanated from.

CH has the 4th highest rep on the board and would be 1st if not for the first 3 who are all staff members. I have the most thanks with 206, followed by Sassy with 146 and then Logroller with 128. After that, it drops to 79...

Anwyay, Conhog took a little self imposed vacation and because of my screw up, the thanks system was reset while he was gone. Then he popped on and made like 1-2 posts a week up until this week, where he has been posting more frequently. Just an explanation as to why his rep is so high and thanks much lower.

Not standing up for either, just explaining!

Anton Chigurh
04-17-2012, 11:40 AM
Red and CH - do you two know one another from elsewhere? Just curious as to where the animosity emanated from.

CH has the 4th highest rep on the board and would be 1st if not for the first 3 who are all staff members. I have the most thanks with 206, followed by Sassy with 146 and then Logroller with 128. After that, it drops to 79...

Anwyay, Conhog took a little self imposed vacation and because of my screw up, the thanks system was reset while he was gone. Then he popped on and made like 1-2 posts a week up until this week, where he has been posting more frequently. Just an explanation as to why his rep is so high and thanks much lower.

Not standing up for either, just explaining!Either he was making a joke about his low thanks numbers, which I assumed, or he really thinks he gets thanked alot. It can't be both.

That's all I was pointing out.

My thanks were reset to zero too, let's remember - and nobody can say I have ever posted here much at all.

ConHog
04-17-2012, 11:50 AM
Red and CH - do you two know one another from elsewhere? Just curious as to where the animosity emanated from.

CH has the 4th highest rep on the board and would be 1st if not for the first 3 who are all staff members. I have the most thanks with 206, followed by Sassy with 146 and then Logroller with 128. After that, it drops to 79...

Anwyay, Conhog took a little self imposed vacation and because of my screw up, the thanks system was reset while he was gone. Then he popped on and made like 1-2 posts a week up until this week, where he has been posting more frequently. Just an explanation as to why his rep is so high and thanks much lower.

Not standing up for either, just explaining!

I have not a clue who he is, seems like an alright guy, just confused. Not sure why he doesn't understand that my thanks were high, but now they are not because I had took a break from posting right around the same time you reset them. Truthfully, I'm not even sure why he's worried about it.


PS - at one time I had THE highest rep on the board, looks like yall went rep whore while I was on hiatus. LOL

ConHog
04-17-2012, 11:51 AM
Either he was making a joke about his low thanks numbers, which I assumed, or he really thinks he gets thanked alot. It can't be both.

That's all I was pointing out.

My thanks were reset to zero too, let's remember - and nobody can say I have ever posted here much at all.

If I remember correctly my thanks were well over 100 before I took a posting break and things got reset.

Anton Chigurh
04-17-2012, 11:53 AM
If I remember correctly my thanks were well over 100 before I took a posting break and things got reset.In your first post in this thread, you were either making a joke about your woefully low thanks numbers, or you actually thought your thanks numbers were high. I assumed you were making a joke about it.

It's no big deal to me either way, but you could at least make up your mind which it was.

Either way, it was humorous and I got a kick out of it.

ConHog
04-17-2012, 11:59 AM
In your first post in this thread, you were either making a joke about your woefully low thanks numbers, or you actually thought your thanks numbers were high. I assumed you were making a joke about it.

It's no big deal to me either way, but you could at least make up your mind which it was.

When I made the post I didn't even realize that thanks had been reset because I wasn't around when it happened. The FACT remains however that over the course of my posting here I have been thanked a lot , so my statement was correct.

Anton Chigurh
04-17-2012, 12:08 PM
When I made the post I didn't even realize that thanks had been reset because I wasn't around when it happened. The FACT remains however that over the course of my posting here I have been thanked a lot , so my statement was correct.Shucks. It would have been alot better had you been joking instead. Either way, a knee slapper at the time.

jimnyc
04-17-2012, 01:42 PM
Just added code that will now notify you when someone has "thanked" a post of yours. Can someone please thank this post so I can see if it works? I'll do the same to others in this thread, and let me know if it notifies you... And it's supposed to also give you a list of the last 25 or so that thanked you, I think...

I like this new add-on, but I noticed that after you reviewed the posts that you have been "thanked" for, there was no way to review the thanks again until someone else once again thanked you. The settings can change, but right now I have it set to show you the last 25 thank yous. And on the navigation bar at the top of the board. I have added a link that will take you to the thanks page whenever you want.

I suck at any type of graphics, so look closely for the "red circled" area which shows where the link is:

http://i43.tinypic.com/334ltmp.jpg

Howard Roark
05-05-2012, 07:14 AM
And I don't see a 'site issues' forum.

Something odd occurs in the reply box. When I'm responding to a post, and I have this box up, I notice that some text is repeated, as if the poster repeated him/herself in a sentence.

I find that it isn't what is actually in the text when I post my response.

No big deal, but when I'm separating segments of a post w/quote tags, it can get a little weird.

jimnyc
05-06-2012, 11:30 AM
And I don't see a 'site issues' forum.

Something odd occurs in the reply box. When I'm responding to a post, and I have this box up, I notice that some text is repeated, as if the poster repeated him/herself in a sentence.

I find that it isn't what is actually in the text when I post my response.

No big deal, but when I'm separating segments of a post w/quote tags, it can get a little weird.

Unless I'm mistaken, this is the first time anyone has reported such an issue. Then again, I'm not 100% clear on what is happening. Can you take a screenshot for me next time? Thanks!

fj1200
05-06-2012, 04:04 PM
Someone is upset that they have to wait 30 seconds between hit-and-run posts. Seems like something like that would be a spam guard.

Howard Roark
05-06-2012, 07:42 PM
Unless I'm mistaken, this is the first time anyone has reported such an issue. Then again, I'm not 100% clear on what is happening. Can you take a screenshot for me next time? Thanks!

This is exactly what appears as your post, when I hit 'reply w/quote'.



Unless I'm mistaken, this is the first time anyone has reported such an issue. Then again, issue. Then again, I'm not 100% clear on what is happening. Can you take a screenshot for me next time? Thanks



What's even stranger, is that when I copied it to paste just now, it pastes correctly. I added the errors so you can see what I see in almost every quoted post.

See if you see it when you quote someone. I'm using Windows 7, w/IE9

jimnyc
05-06-2012, 07:51 PM
This is exactly what appears as your post, when I hit 'reply w/quote'.



Unless I'm mistaken, this is the first time anyone has reported such an issue. Then again, issue. Then again, I'm not 100% clear on what is happening. Can you take a screenshot for me next time? Thanks



What's even stranger, is that when I copied it to paste just now, it pastes correctly. I added the errors so you can see what I see in almost every quoted post.

See if you see it when you quote someone. I'm using Windows 7, w/IE9

When I quote a post, it simply copies/pastes that post to a new post and adds the quote tags around it. I've not had any issues or anyone reporting issues. I don't see any errors in this post of yours?

Can you do the "reply with quote" -and then take a screenshot at that point so I can see what's happening?

jimnyc
05-06-2012, 07:54 PM
Someone is upset that they have to wait 30 seconds between hit-and-run posts. Seems like something like that would be a spam guard.

The short delay between posts is just that, to be a pain in the ass for spammers who want to get out as many posts as possible in a short amount of time. I'd lower it if I thought it was a problem, but I don't recall a single person complaining prior to this.

ConHog
05-06-2012, 08:04 PM
The short delay between posts is just that, to be a pain in the ass for spammers who want to get out as many posts as possible in a short amount of time. I'd lower it if I thought it was a problem, but I don't recall a single person complaining prior to this.

I don't think FJ was complaining either.

jimnyc
05-06-2012, 08:06 PM
I don't think FJ was complaining either.

Oh, I know he was referring to the new member... I was just replying so that others reading would understand why there is a slight delay to begin with. And I noticed the new member blamed it on the vB software, but all of the bulletin board software out there has this option built in, which is adjustable.

Howard Roark
05-07-2012, 06:51 AM
Oh, I know he was referring to the new member... I was just replying so that others reading would understand why there is a slight delay to begin with. And I noticed the new member blamed it on the vB software, but all of the bulletin board software out there has this option built in, which is adjustable.

I was on a board with an antiquated version of Vbulletin. There wasn't a multiquote button, and we had the delay. Not only that, if you did any type of search....clicking on a member's name, to find an old post in their archives....you had to wait 30 seconds before you could search their archives.
You'd get a message that said you had to wait 30 seconds between searches.

I thought it was due to the version. We complained for years, and they claimed they couldn't do anything about the delay.

When you have 5 discussions going in fast moving threads, it's pretty common to respond rapidly. I don't care about the delay. Nor was I complaining. I always thought the delay on the other board was a software issue.

At least, that's what they told us.

jimnyc
05-07-2012, 11:31 AM
I was on a board with an antiquated version of Vbulletin. There wasn't a multiquote button, and we had the delay. Not only that, if you did any type of search....clicking on a member's name, to find an old post in their archives....you had to wait 30 seconds before you could search their archives.
You'd get a message that said you had to wait 30 seconds between searches.

I thought it was due to the version. We complained for years, and they claimed they couldn't do anything about the delay.

When you have 5 discussions going in fast moving threads, it's pretty common to respond rapidly. I don't care about the delay. Nor was I complaining. I always thought the delay on the other board was a software issue.

At least, that's what they told us.

I was referring to a different new member who complained about the delay in another thread.

I can see what you're describing being a pain in the ass. I don't recall that being an issue in the older versions here, but I might have also had the delay shorter. As far as I know, its always been adjustable.

One thing you'll learn here, is that if a gripe is legit, we will fix it one way or another. Sometimes it takes longer, but if its something the community doesn't like, we will make changes.

Howard Roark
05-07-2012, 12:37 PM
I was referring to a different new member who complained about the delay in another thread.

I can see what you're describing being a pain in the ass. I don't recall that being an issue in the older versions here, but I might have also had the delay shorter. As far as I know, its always been adjustable.

One thing you'll learn here, is that if a gripe is legit, we will fix it one way or another. Sometimes it takes longer, but if its something the community doesn't like, we will make changes.

Again....because there isn't a 'site issues' area, I just jumped in here with the quote issue. I don't think I can start a thread in this forum. It's kinda freeky how it corrects itself before I post. In fact, when I was messing with a post before, as soon as my cursor hit the text I had quoted, the double words disappeared.

And I believe I am the 'other poster' from the delay issue. FJ chose to make an idiot of himself both here, and there, because we disagreed about some issue in a thread.


Don't get me wrong....I wouldn't call either a 'gripe'. I was just surprised that there was a delay. I previously thought it was due to the older Vbulletin version.


Most of the time, it takes me longer than 30 seconds to respond.

Abbey
05-07-2012, 12:49 PM
Let's try to keep the Announcement and Introductions forums clear of 'personal issues".

jimnyc
05-07-2012, 01:03 PM
Again....because there isn't a 'site issues' area, I just jumped in here with the quote issue. I don't think I can start a thread in this forum. It's kinda freeky how it corrects itself before I post. In fact, when I was messing with a post before, as soon as my cursor hit the text I had quoted, the double words disappeared.

And I believe I am the 'other poster' from the delay issue. FJ chose to make an idiot of himself both here, and there, because we disagreed about some issue in a thread.


Don't get me wrong....I wouldn't call either a 'gripe'. I was just surprised that there was a delay. I previously thought it was due to the older Vbulletin version.


Most of the time, it takes me longer than 30 seconds to respond.

If not in this thread, shoot me a PM with the requested screenshot. I'm still honestly unsure what you're trying to explain, but would be happy to look into your issue once I understand it further. Additionally, we have a technology/computers section towards the bottom half of the board. feel free to open any issues there if need be and we'll fix your issue.

Howard Roark
05-07-2012, 01:06 PM
Someone is upset that they have to wait 30 seconds between hit-and-run posts. Seems like something like that would be a spam guard.


Let's try to keep the Announcement and Introductions forums clear of 'personal issues".

.....................

Howard Roark
05-07-2012, 01:07 PM
If not in this thread, shot me a PM with the requested screenshot. I'm still honestly unsure what you're trying to explain, but would be happy to look into your issue once I understand it further. Additionally, we have a technology/computers section towards the bottom half of the board. feel free to open any issues there if need be and we'll fix your issue.

Actually, before just now, I didn't know who staff was here.

I guess red lettering means staff.


I'll study up on screenshots, and if I get a minute, I'll send you one.

It seems to be a non issue, cuz it clears itself. I just found it interesting.

Abbey
05-07-2012, 01:07 PM
That's not helping.

Howard Roark
05-07-2012, 01:09 PM
That's not helping.

No problem....I'm done.

jimnyc
05-07-2012, 01:21 PM
I guess red lettering means staff.

Red is for admins, green for supermods, yellow shows who are "board sponsors".

You can click here for a list of staff - http://www.debatepolicy.com/showgroups.php

Please don't be afraid to start the thread down below or shoot me a PM if your issue continues.