Results 1 to 9 of 9
  1. #1
    Join Date
    Jan 2007
    Location
    Westchester, New York
    Posts
    53,371
    Thanks (Given)
    6862
    Thanks (Received)
    23512
    Likes (Given)
    1903
    Likes (Received)
    1842
    Mentioned
    292 Post(s)
    Rep Power
    21475511

    Default Going to shut down for a few minutes

    I am going to disable the site in 20 minutes, at 12:30 EST.

    I am then going to run a repair/optimize of the SQL database tables. It may take a little bit, but not forever. The instant it is done the board will be re-opened. There is no guarantee that this will help at all, but it shouldn't hurt.

  2. #2
    Join Date
    Jan 2007
    Location
    Westchester, New York
    Posts
    53,371
    Thanks (Given)
    6862
    Thanks (Received)
    23512
    Likes (Given)
    1903
    Likes (Received)
    1842
    Mentioned
    292 Post(s)
    Rep Power
    21475511

    Default

    The site is back up. The repair and optimize went on without any issues. Only time will tell if it helped at all.

  3. #3
    Join Date
    Jun 2011
    Posts
    9,640
    Thanks (Given)
    5116
    Thanks (Received)
    5605
    Likes (Given)
    296
    Likes (Received)
    942
    Mentioned
    34 Post(s)
    Rep Power
    17549050

    Default

    Quote Originally Posted by jimnyc View Post
    I am going to disable the site in 20 minutes, at 12:30 EST.

    I am then going to run a repair/optimize of the SQL database tables. It may take a little bit, but not forever. The instant it is done the board will be re-opened. There is no guarantee that this will help at all, but it shouldn't hurt.
    I don't know what you're talking about but it seems to be working.

  4. #4
    Join Date
    Jun 2011
    Posts
    9,640
    Thanks (Given)
    5116
    Thanks (Received)
    5605
    Likes (Given)
    296
    Likes (Received)
    942
    Mentioned
    34 Post(s)
    Rep Power
    17549050

    Default

    Test.

  5. #5
    Join Date
    Jan 2007
    Location
    Westchester, New York
    Posts
    53,371
    Thanks (Given)
    6862
    Thanks (Received)
    23512
    Likes (Given)
    1903
    Likes (Received)
    1842
    Mentioned
    292 Post(s)
    Rep Power
    21475511

    Default

    Quote Originally Posted by Black Diamond View Post
    I don't know what you're talking about but it seems to be working.
    Quote Originally Posted by Black Diamond View Post
    Test.
    How long did it take to make your post after you hit the submit button?

  6. #6
    Join Date
    Jan 2007
    Location
    Westchester, New York
    Posts
    53,371
    Thanks (Given)
    6862
    Thanks (Received)
    23512
    Likes (Given)
    1903
    Likes (Received)
    1842
    Mentioned
    292 Post(s)
    Rep Power
    21475511

    Default

    Weird, I hit reply, or quote someone, and it opens the windows without issue. I type in a post and then submit, but that still takes about 8-10 seconds to post.

    And just viewing things, surfing around the board, for the most part that seems to load just fine.

    And others don't have to do this, but I also deleted all of my temp files and cookies and all that fun stuff. The host brought that up actually. It can't hurt, and it certainly may help if your cache is messed up. But since we're all seemingly having the same issue, I doubt that's it.

  7. #7
    Join Date
    Jun 2011
    Posts
    9,640
    Thanks (Given)
    5116
    Thanks (Received)
    5605
    Likes (Given)
    296
    Likes (Received)
    942
    Mentioned
    34 Post(s)
    Rep Power
    17549050

    Default

    Test

  8. #8
    Join Date
    Jun 2011
    Posts
    9,640
    Thanks (Given)
    5116
    Thanks (Received)
    5605
    Likes (Given)
    296
    Likes (Received)
    942
    Mentioned
    34 Post(s)
    Rep Power
    17549050

    Default

    Quote Originally Posted by Black Diamond View Post
    Test
    8 seconds. I am using a phone but it does feel a bit long.

  9. #9
    Join Date
    Jan 2007
    Location
    Westchester, New York
    Posts
    53,371
    Thanks (Given)
    6862
    Thanks (Received)
    23512
    Likes (Given)
    1903
    Likes (Received)
    1842
    Mentioned
    292 Post(s)
    Rep Power
    21475511

    Default

    Quote Originally Posted by Black Diamond View Post
    8 seconds. I am using a phone but it does feel a bit long.
    Shouldn't matter, we're both submitting a post to the same database. Seems like about the same time as when I submit a post.

  10. Thanks Black Diamond thanked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •